Beiträge von Thoridar

    So jetzt das Mysterium der Woche 😅

    War jetzt eben bei meinem Vater zum checken und es lief alles wie Butter keine Abstürze keine Probleme nücht falls es bei mir etwas spinnt kann es ja nur noch der Bildschirm sein

    Hallo und danke für die schnelle Antwort.

    Der Rechner läuft weiterhin normal sobald der Bildschirm ausgeht allerdings taucht der Fehler aktuell nur im Installationsmenü auf im BIOS oder im Menü vom Bootstick arbeitet alles normal. Ob er eine Spannungsspitze abbekommen hat kann ich leider nicht sagen aber er war lediglich runtergefahren und somit noch am Stromnetz angeschlossen morgen wollen mein Vater und ich das ganze Mal durchprüfen andere Grafikkarte Bildschirm etc...

    Nabend zusammen. Ich habe seit einem Stromausfall

    spät abends das merkwürdige Problem das sich mein Rechner anscheinend weigert zu arbeiten. Als ich ihn morgens darauf einschalten wollte kam er nur bis zum Windows Logo und danach kein Signal mehr zum Bildschirm. Selbst in den abgesicherten Modus kam ich nicht mehr rein sondern nur einen bluescreen mit der Meldung Critical Process died. Mein Versuch den PC neu aufzusetzen blieb auch erfolglos sobald ich im Installationsmenü bin wo es an den Login geht wird der Bildschirm wieder schwarz und kein Signal. Das merkwürdige dabei ist, dass der Rechner schon aus war als der Stromausfall kam. Habe bisher schon alle Festplatten versucht kam aber immer zum selben Ergebnis. Ich hoffe einer von euch da draußen hat eine Ahnung was es sein könnte bin langsam am verzweifeln ||